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This tutorial is provided to demonstrate the function and operation of the Marketing Engineering soft-
ware. We have based this tutorial on one of our cases, which may or may not be the case you will be using.
Simply substitute the correct data file names provided with your case in order to follow along with the
tutorial to learn how to use the software.

Note: Marketing Engineering supports importing and exporting data to Excel for this model. Please
refer to the Excel Input Output Guide (excelinputoutputguide.pdy) for details on how to use this feature.

CASE: POSITIONING THE INFINITI G20, P. 148

Perceptual mapping refers to techniques that enable managers to develop differentiation and
positioning strategies by helping them to visualize the competitive structure of their markets
as perceived by their customers. Typically, data for mapping are customer perceptions of
existing products (and new concepts) along various attributes, perceptions of similarities
between brands, customer preferences for products, or measures of behavioral response of
customers toward the products (e.g., current market shares of the products).

Maps generated by this software are spatial representations in Euclidean space that
have the following characteristics: (1) The pairwise distances between product alternatives
directly indicate the “perceived similarities” between any pair of products, i.e., how close
or far apart the products are in the minds of customers. (2) A vector on the map (shown by a
blue or red line) indicates both magnitude and direction in the Euclidean space. The length
of a vector indicates its magnitude. A blue vector geometrically denotes product attributes
(i.e., direction in which the labeled attribute corresponding to a vector is increasing) and a
red vector denotes the direction in which an individual’s preferences are increasing. (3) The
axes of the map are a special set of vectors that could represent the underlying dimensions
that best characterize how customers differentiate between alternatives. One way to interpret
the axes is to look for attributes that are most closely correlated with each axis. The smaller
the angle between an axis and an attribute, the higher is the correlation.

This software implements the MDPREF perceptual mapping model, which is based
on a factor-analytic procedure. In addition, the software implements PREFMAP-3, which
enables users to introduce for each respondent a preference-vector onto a given perceptual
map. Typically, a perceptual map is derived from the averaged perception data from a target
segment, whereas the preference map is derived from individual-level preference data. This
two-step procedure, referred to as joint-space mapping with external analysis, is based on
the assumption that a target segment has a common set of perceptions among the choice
alternatives, but each respondent has different preferences for those alternatives.

Note: All the procedures in this software are based on “vector” methods. Thus, we do
not include “ideal-point” or unfolding models.

The following example illustrates the use of mapping for developing a positioning
strategy for Infiniti G20. We describe the data in detail in the exercise in the text on pages
149 and following.

From the Model menu, select Positioning Analysis. You will be prompted for a data
file. For this example, select the file called G20.DAT. If you enter your own data sets, make
sure that the columns are the products (or alternatives to be evaluated) and the rows contain
the attribute evaluations of the products.

* Tutorial 5, January 2006
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After the file loads, you will see the following split-screen window:

ﬁﬂalkeling Engineering Application - Average attribute ratings of cars
File Edit Model SetUp Bun Besultz Miew ‘Window Help

NEFEBPERIEEEEIR

¥ Chart: Average attribute ratings of cars 10| =]

-aw un Enlln:
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PR | . |_I
B¥ Data: Average attribute ratings of cars _ (O] =]
G20 FORD AUDI OYOTA| EAGLE |HONDA | SAAB POP =
Attractive |56 41 40 Eh 4.0 5.2 53 3.9 .
Quiet 6.3 b 5.2 42 3.5 5.4 448 2.8
Unreliable |78 42 3.7 2.0 43 3.2 37 34
Poorly_built |15 42 20 21 43 2.8 2.8 4.4
Interesting |3.6 5.0 4.0 43 34 34 34 5.4
portv 41 49 3.8 h.2 449 5.1 43 o
o i®

Faor Help, press F1 | [ [

Note: If you make changes to the data to evaluate alternative solutions, the program
will not automatically save these changes. To save the changes (under a separate file
if necessary) go to the File menu and click Save As.
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On the Setup menu, click Setup to select the parameters for the run.

Perceptual/Preference Mapping Setup

Dimensions For Perceptual Map
' 2-D Perceptual Map I
C
[ 3-D Perceptual Map ﬂ
Label Size ] 15

Preference Map Options

* Mo Preference Map

™ Vector Preference Map

Number of dimensions: Enter either 2 or 3. If you choose a three-dimensional map,
the program will produce three two-dimensional maps (Dim 1 with Dim 2, Dim1 with Dim
3, and Dim2 with Dim3).

Label Size: Because long labels might clutter the map(s), you can control the length of
labels in the map by specifying between one and 15 characters.

Perceptual Map: This is the default option. For input it relies on customers’ average
perceptions of a set of alternatives on a set of attributes. For this exercise the data is contained
in the file G20.DAT. Although this default option generates only perceptual maps and not
joint-space maps (containing both perceptions and preferences), you can still obtain simple
joint-space maps by including the average preference ratings in your input data matrix.

Preference Map: Select the preference map option if you have a separate file contain-
ing information on the preferences of each customer for the selected products. For the G20
exercise, the preference data are contained in the file called G2ZO0PREF.DAT. If you choose
Preference Map you will be prompted to provide this file name.

To run the program, go to the Run menu and click Run Model.

Hun rodel

[Elagsity

When the program is successfully executed, you will see the following map on the top
part of your screen.
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ﬁMalketing Engineering Application - [Chart: Average attribute ratings of cars]
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In the map, the length of an attribute vector is proportional to the variance of that at-
tribute explained by the map.

Go to the View menu to find commands to customize the display. You have the follow-
ing choices:

1. Zoom in and out. Use the Zoom command to enlarge any portion of the display.
First click Zoom In and then place the cursor anywhere on the map and click. To
zoom out again, go back to the View menu and click Zoom Out.

2. Customize the display: On the View menu, click View Options to customize the
display:

Yiew parameters E |

— Optionz
Threzhold: |I]. | v Grid

Choice Rule: | First Choice j| [V Attribute Vector

Product: |l32l] j| [+ Label

¥ Preference Yector

Cancel |
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m Turn the grid on or off.

Turn the display of attribute vectors on or off.

m Display only attributes whose variance recovery is higher than a specified number.
Select the threshold values from O (default) to 1.0.

m If you choose to turn off the display of both attribute vectors and labels, the pro-
gram will display only objects (cars in the example).

The remaining options are used with preference maps, which we describe later.

3. Add labels anywhere on the map: This may be useful for future identification of
the map. Click anywhere on the map, and a label dialog box will appear. Anything
you enter in this dialog box will be inserted at the selected location on the map. To
delete the labels you entered, go to the Edit menu and choose Delete Labels.

To print a copy of the map on an attached printer, go to the File menu and click Print. To
cut and paste the map into a Windows application (e.g., Word for Windows), bring the map
to the foreground, go to the Edit menu and select Cut or Copy and then bring a Windows
application to the foreground, go to the Edit menu, and select Paste.

In the case of 3-D maps, the program displays automatically only a map of dimensions
1 and 2. To view the other dimensions on the Results menu, choose Summary and then
View Next Chart as shown below.

Results

Surmrmary e [Ehart
Wiew Diagnostics. .. Wiew Data

Alternatively, click on the button on the Menu Bar to view the next chart.

PREFERENCE MAPS

If you chose Preference Map in the Setup menu, the map will include the preference vectors
of each individual shown as red lines. The length of a preference vector is proportional to
the variance of that respondent’s preferences that are explained by the map.
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ﬁhlarketing Engineering Application - [Chart: Average attribute ratings of cars]
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Customize the viewing and analysis options: As with the perceptual map, you can use
the options under the View menu to customize the display. You will have some new options
that were not available with perceptual maps. Go to View and choose View Options. You
can use these options to:

®m Turn the display of the preference vectors on or off.

m Select a product whose market share you would like to explore at various locations
on the map.

m Select the choice rule to be used for market-share computations. Under the first-choice
rule, we assume that each customer will purchase only his or her most preferred
product. Under the share-of-preference rule, we assume that the probability that a
customer will select a product is proportional to the product’s share of preference
with respect to all the products included in the model.

Note: The share-of-preference model, as implemented here, arbitrarily sets the prefer-
ence value of a customer s least preferred product to 0.

To compute an index of market share at any location on the map for a selected product,
place the cursor anywhere on the map and click the right mouse button. Cross hairs will
appear at that position on the map, along with a market-share figure (at the bottom of the
screen) as shown below. It is best to interpret the computed market share as a measure of
the relative attractiveness (relative to market share at the original position) of the selected
location on the map for the selected product, rather than as an indicator of the absolute
magnitude of the market share that will be realized.
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ﬁhlalkeling Engineering Application - [Chart: Average attribute ratings of cars]
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Note: In computing market share, we assume that the selected product is relocated
to the new position shown by the cross hairs (the map will still show the selected
product at its original location for purposes of comparison), while all other products
remain at their original positions.

To view additional information of a diagnostic nature, go to the Results menu and select
View Diagnostics. This produces a display of additional information useful in evaluating
the statistical adequacy of the generated map. You can print this information to an attached
printer by going to the File menu and selecting Print, or use the Windows cut-and-paste op-
tion to copy this information into another Windows application, such as Word for Windows,

for further editing.
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ﬁ”alketing Engineering Application - [Diagnostic: Average attribute ratings of cars] H=] 3
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Diaynostics for Perceptual Map _J
Total variance accounted for by the 2 dimensions: .729

Cumulative proportion of variance accounted for by each dimension:

1 2 3 4 5 6 7 8 9 10
L5422 .729  .841 .914 .943 .966 .98B6 .996 1.000 1.000

The following tahle summarizes the variance explained for each
attributefobject in the 2-dimensional map you requested.

Attributefobhject Mean Variance VYariance explained
Attractive 4,780 L T37 . 968
Quiet 4.410 1.050 .T68
Unreliahle 3.420 .T55 . TH9
=
4] [»
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If you had checked Preference Map in the Setup menu, you will get additional diag-

+-:Marketing Engineering Application - [Diagnostic: Average attribute rak = |EI|1|
[:!File Edit Model SetlUp Run Results  View Window Help 18] =l

Of(E| 5|2 22w 5] |

Diagnostics for preference map (Metric vector model)

Total Proportion of
Respondent Variance variance explained

1 1.000 627
2 1.000 .033
3 1.000 .636
4 1.000 .452

Ho of cases Average fit Arerage variance
accounted for

75 CT1T .545

|
K| 3
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